[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: 3.0.15 boot-floppies uploaded for s390

On Fri, Oct 19, 2001 at 05:52:40AM +0200, Gerhard Tonn wrote:
> On Friday 19 October 2001 04:20, Jae-hwa Park wrote:
> > Gerhard,
> >
> > I'm installing debian for s390 on my mp3000. At this time, I got your
> > latest ramdisk, kernel files and it worked well until 'Install the
> > Base System' step. I selected 'network', 'testing' as distribution
> > and default server - http://http.us.debian.org/debian - as installation
> > server. But I got the error like below.
> We (the packages) are not yet in testing. When you select 'sid' as 
> distribution, it should work. If not, let me know.

OK. It works now. Thanks. :-)

One thing I want to suggest, my debian/390 is configured using ctc device.
So, I need adding gateway address to routing table. netconfig script didn't
add this job - route add default gw peer-ip-address - I think.

Jae-hwa Park <kingcrab@linuxkorea.co.kr>
Consulting Group at LinuxKorea, Inc.
For more information on me... http://php.sarang.net

Reply to: