[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: проблема с eclipse



В сообщении от Среда 11 января 2006 12:52 Paul Romanchenko написал(a):
> Artem Chuprina:
> > Paul Romanchenko -> debian-russian@lists.debian.org  @ Wed, 11 Jan 2006 
10:33:42 +0300:
> >  >>  AAV> это неинтересно. А FOSS java есть живая, которой можно доверить
> >  >>  AAV> самописные демоны без страха?
> >  >> Как я понимаю, да.  А вот чтобы eclipse работал - нету.
> >
> >  PR> А как-же gcj?
> >
> > eclipse не работает.
>
> Наврали, значит? Если погуглить, можно найти how to запускать eclipse
> 3.1 под gcj.
> Кстати, если не не изменяет память, у меня еклипс из пакетов работал под
> gcj. Но, к сожалению, сейчас проверить не могу, т.к. вдали от рабочего
> места.

Недавно в unstable залили 3.1.1-8. Теперь стало запускаться без лишних 
телодвижений, но с gcj падает.... Поменял gcj на sun-j2sdk и всё :) Правдо 
тормозить оно у меня, но это уже совсем другая история.

>
> --
> Paul Romanchenko.

-- 
If you think of MS-DOS as mono, and Windows as stereo,
  then Linux is Dolby Digital and all the music is free...

Attachment: pgpba26i3pZym.pgp
Description: PGP signature


Reply to: