[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: apt-get update error



Yura -> debian-russian  @ Fri, 21 Oct 2005 17:27:15 +0300:

 Y> Как это понимтаь  ????

 Y> Reading package lists... Done
 Y> W: GPG error: http://security.debian.org sarge/updates Release: The
 Y> following signatures were invalid: BADSIG F1D53D8C4F368D5D Debian
 Y> Archive Automatic Signing Key (2005) <ftpmaster@debian.org>
 Y> W: You may want to run apt-get update to correct these problems

Если его попросить рассказывать поподробнее, он может вывод от gpg
показать.  Фраза может означать как то, что подпись действительно не
сошлась или отсутствует, так и то, что у тебя отсутствует открытый ключ,
нужный для этого.

-- 
Artem Chuprina
RFC2822: <ran{}ran.pp.ru> Jabber: ran@jabber.ran.pp.ru

Кто первый встал, того и грабли
	Д. Белявский



Reply to: