[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: Debian GNU/Linux 3.1


From: Ed [mailto:spied@yandex.ru] 
> после частичного апгрейда до нового stable получил:
> # apt-get dist-upgrade
> E: Error, pkgProblemResolver::Resolve generated breaks, this may be 
> caused by held packages.

dpkg --get-selections | grep hold

См. release notes в части Upgrading from previous releases.

В частности, настоятельно рекомендуется использовать aptitude -f --with-recommends dist-upgrade


To UNSUBSCRIBE, email to debian-russian-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: