[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re[3]: nfs - no export entry



Здравствуйте, lindeb.

Вы писали 13 августа 2004 г., 14:10:54:

ltb> Здравствуйте, Viktor.

ltb> Вы писали 13 августа 2004 г., 05:19:07:

VV>> lindeb@tut.by wrote:
>>> как побороть
>>> 
>>> refused mount request from ws001.ltsp for /misc/ltsp/i386 (/): no export entry
>>> 
>>> 
>>> вот мой /etc/exports
>>>  /misc/ltsp/i386          
>>> 192.168.99.0/255.255.255.0(rw,no_root_squash,sync)
>>>  /var/opt/ltsp/swapfiles  
>>> 192.168.99.0/255.255.255.0(rw,no_root_squash,async)

VV>> После изменения /etc/exports команду exportfs выполнил?

VV>> -- 
VV>> С уважением, Виктор



ltb> выполнял в конце концов добился этого
ltb> rpc.mountd: authenticated mount request from
ltb> 192.168.99.111:694 for /misc/ltsp/i386 (/misc/ltsp)

ltb> при этот монтирования не происходит, а процесс mount висит
ltb> минут 10 и прекращаеться по timeout

ltb> теперь еще и этого :((((
ltb> Aug 13 14:02:52 debian rpc.mountd: MNT1(/misc/ltsp/i386) called
ltb> Aug 13 14:02:59 debian last message repeated 420 times



новая напасть монтирование происходит но очень медленно !!! минуты 3
при этом на стороне клиента
        nfs: server 192.168.100.251 not responding, still trying
        nfs: server 192.168.100.251 OK
        nfs: server 192.168.100.251 not responding, still trying
        nfs: server 192.168.100.251 OK
        nfs: server 192.168.100.251 not responding, still trying
        nfs: server 192.168.100.251 OK
        nfs: server 192.168.100.251 not responding, still trying
        nfs: server 192.168.100.251 OK
        nfs: server 192.168.100.251 not responding, still trying
        nfs: server 192.168.100.251 OK
        nfs: server 192.168.100.251 not responding, still trying
        nfs: server 192.168.100.251 OK
        nfs: server 192.168.100.251 not responding, still trying
        nfs: server 192.168.100.251 OK
        nfs: server 192.168.100.251 not responding, still trying
        nfs: server 192.168.100.251 OK

а  с логах сервера все чисто при этом клиент и сервер в локале 100mbit
и все  бегает нормально так что вариант медленной линиии исключен




-- 
С уважением,
 lindeb                          mailto:lindeb@tut.by



Reply to: