[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Совет нужен



Ya bi konechno, upgradenuklsya do 'testing' a ne do unstable
Na unstable periodicheski vsyakaya fignya proishodit v duhe
libpam-modules istorii. A potom kernel perebabahat' na 2.4.5
i vpered. I tyanut' s unstable budet gorazdo legche chego nado.


On Thu, Jun 28, 2001 at 09:58:03PM +0300, Sergey Chumakov wrote:
> Hi, All!
> 
> В ближайшее время предстоит установить новый сервер.
> Должен обеспечивать следующие функции:
> 1. mail-server для пары тройки виртуальных доменов (планирую 
> exim+uucp+courier-imap)
> 2. web сервер для этих же доменов.
> 3. samba для возможности обновления (из локалки) www контента
> 4. squid (2.4 несколько эземпляров для обслуживания пары аккоунтов
> на europeonline).
> 
> Не могу определиться, ставить potato, или сразу апгрэйдить на unstable.
> unstable вырисовывается из тех соображений, что во-первых хочеться
> кернел 2.4 (последние драйвера под тарелочные карточки уже не собираются с
> 2.2, да и повертел пару дней RH7.1 - на глаз показался быстрее шевелящимся,
> чем potato), во вторых по крайней мере courier-а уже нет в potato, одолевают
> мысли про XFS. Чешеться в общем, но боязно :). 
> 
> Что посоветуете? Насколько unstable - stable? Или потянуть чего нехватает
> из unstable и не мучиться?
> 
> -- 
> Best regards,
> Sergey Chumakov 2:450/77[.43]
> 
> 
> --  
> To UNSUBSCRIBE, email to debian-russian-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
> 

-- 
When I'm good, I'm good.  When I'm bad, I'm very good.  -- Mae West



Reply to: