Problem with rubygems
I'm trying to code an app using rails and when I want to generate a
model, rails gives me an error message like this:
Rails requires RubyGems >= 1.3.1 (you have 1.2.0). Please `gem update
--system` and try again.
I can't do this because 'gem update --system' is disabled in debian and
doing this using apt-get is required.
What can I do to use the required rubygems right version? My system
configuration is (if it's not enough please ask) :
Thanks in advance
Miquel (a.k.a. Ktalà a.k.a. Ton)
Linux User #286784
GPG Key : 4D91EF7F
Debian GNU/Linux (Linux wolverine 184.108.40.206)
Welcome to the jungle, we got fun and games
Guns n' Roses