[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#876629: stretch-pu: package db5.3/5.3.28-12+deb9u1



On Sun, Sep 24, 2017 at 06:27:24PM +0200, Salvatore Bonaccorso wrote:
> On Sun, Sep 24, 2017 at 02:52:03PM +0100, Jonathan Wiltshire wrote:
> > > and have it
> > > for a short time exposed as well via proposed-updates (once, and if
> > > accepted).
> > 
> > On that part I'm not so sure. If it's that urgent, why not a DSA?
> > 
> > The point release has been set for 7th October so it's not that far away.
> 
> Hmm, not sure if I then miss-explained. It's not a mather of urgency
> We decided to rather have it included via a point release, and still
> having it exposed for some testing via the stable-proposed-updates
> queues, for those having it activated and doing pre-testing before the
> point release.

Ah, fine. I was afraid you meant stable-updates (my confusion, sorry).

Thanks,

-- 
Jonathan Wiltshire                                      jmw@debian.org
Debian Developer                         http://people.debian.org/~jmw

4096R: 0xD3524C51 / 0A55 B7C5 1223 3942 86EC  74C3 5394 479D D352 4C51


Reply to: