[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Processed: Only a binNMU should be required



Processing control commands:

> reassign -1 src:boost1.61
Bug #837685 [src:psi4] psi4: FTBFS with bindnow and PIE enabled
Bug reassigned from package 'src:psi4' to 'src:boost1.61'.
No longer marked as found in versions psi4/1:1.0~rc-3.
Ignoring request to alter fixed versions of bug #837685 to the same values previously set
> forcemerge 841947 -1
Bug #841947 [src:boost1.61] libboost-*1.61-dev: Please build static libs with -fPIC
Bug #837685 [src:boost1.61] psi4: FTBFS with bindnow and PIE enabled
837685 was not blocked by any bugs.
837685 was not blocking any bugs.
Added blocking bug(s) of 837685: 841956
Marked as found in versions boost1.61/1.61.0+dfsg-3.
Merged 837685 841947
> affects -1 src:psi4
Bug #837685 [src:boost1.61] psi4: FTBFS with bindnow and PIE enabled
Bug #841947 [src:boost1.61] libboost-*1.61-dev: Please build static libs with -fPIC
Added indication that 837685 affects src:psi4
Added indication that 841947 affects src:psi4
> retitle -1 boost1.61 needs PIE binNMU
Bug #837685 [src:boost1.61] psi4: FTBFS with bindnow and PIE enabled
Bug #841947 [src:boost1.61] libboost-*1.61-dev: Please build static libs with -fPIC
Changed Bug title to 'boost1.61 needs PIE binNMU' from 'psi4: FTBFS with bindnow and PIE enabled'.
Changed Bug title to 'boost1.61 needs PIE binNMU' from 'libboost-*1.61-dev: Please build static libs with -fPIC'.

-- 
837685: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=837685
841947: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=841947
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems


Reply to: