[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Xen in stretch - 4.7 or 4.8 ?



Emilio Pozuelo Monfort writes ("Re: Xen in stretch - 4.7 or 4.8 ?"):
> On 19/10/16 17:37, Ian Jackson wrote:
> > There are no changes between 4.7 and 4.8 that would upset any of the
> > rdeps.  So, great, thanks.
> 
> What about between 4.6 and 4.[78]? As we currently have 4.6 in the archive.

The 4.6 that is currently in stretch is in very bad shape.  It could
perhaps be fixed but I don't think it's a good idea.  It will have a
very limited upstream support lifetime.

But in any case I don't think 4.7 will be a problem for the rdeps
either.  I explicitly checked libvirt (which is the biggest risk) and
it's fine - although it will need a rebuild.

> > 
> > I don't know how long it will take me.  But I work for Citrix as part
> > of the Xen Project upstream, and this is currently my top priority.
> > So I'm hoping to have something RSN, in a matter of (working) days.
> 
> Great! Let us know when you have more news, preferably in a transition bug :-)

Ack.

Regards,
Ian.

-- 
Ian Jackson <ijackson@chiark.greenend.org.uk>   These opinions are my own.

If I emailed you from an address @fyvzl.net or @evade.org.uk, that is
a private address which bypasses my fierce spamfilter.


Reply to: