[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#839869: transition: poppler 0.48.0



In data lunedì 17 ottobre 2016 21:11:00 CEST, Emilio Pozuelo Monfort ha scritto:
> On 08/10/16 20:34, Pino Toscano wrote:
> > In data giovedì 6 ottobre 2016 10:25:57 CEST, Rene Engelhard ha scritto:
> >> Hi,
> >>
> >> On Wed, Oct 05, 2016 at 10:13:14PM +0200, Pino Toscano wrote:
> >>> This transition impacts the existing poppler libraries in the following ways:
> >>> - libpoppler61 → libpoppler64
> >> [...]
> >>>   boomaga
> >>>   calligra
> >>>   cups-filters
> >>>   emacs-pdf-tools
> >>>   gambas3
> >>>   gdal
> >>>   gdcm
> >>>   inkscape
> >>>   ipe-tools
> >>>   pdf2djvu
> >>>   pdf2htmlex
> >>>   popplerkit.framework
> >>>   texlive-bin
> >>>   texworks
> >>>   xpdf
> >>
> >> I believe there's stuff missing there for whatever reason. E.g. libreoffice
> >> (via libreoffice-pdfimport, https://packages.debian.org/sid/libreoffice-pdfimport).
> >>
> >> Was in your last transition bugs afaicr, so I wonder what went wrong this time ;)
> > 
> > Oh right, sorry, it was indeed missing.  In the above list there is also:
> > 
> >   libreoffice
> >   openscenegraph
> >   openscenegraph-3.4
> 
> I see the new poppler is now in experimental. Do the rdeps build against the new
> version?

I could test everything but LibreOffice: no failures.

Rene, could you please give LO + poppler/experimental a try? Thanks!

-- 
Pino Toscano

Attachment: signature.asc
Description: This is a digitally signed message part.


Reply to: