[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#839731: jessie-pu: package mpg123/1.20.1-2+deb8u1



Control: tags -1 + confirmed

On Tue, 2016-10-04 at 12:01 +0100, James Cowgill wrote:
> A security issue was reported against mpg123 in bug #838960. Since it
> was marked no-DSA by the security team, it needs a normal jessie-pu
> update to fix it in jessie.
> 
> The debdiff is attached. I've tested it on jessie against the testcase
> provided in the upstream bug report (https://mpg123.org/bugs/240).

Please go ahead.

Regards,

Adam


Reply to: