[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#784718: marked as done (nmu: libdevel-cover-perl_1.18-1)



Your message dated Fri, 08 May 2015 09:16:43 +0100
with message-id <7d6ca72cc8f456dd419dab8ef84e9c70@hogwarts.powdarrmonkey.net>
and subject line Re: Bug#784718: nmu: libdevel-cover-perl_1.18-1
has caused the Debian Bug report #784718,
regarding nmu: libdevel-cover-perl_1.18-1
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org
immediately.)


-- 
784718: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=784718
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: release.debian.org
Severity: normal
User: release.debian.org@packages.debian.org
Usertags: binnmu

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

No idea how this happened:

% grep-excuses libdevel-cover-perl 
libdevel-cover-perl (1.17-1 to 1.18-1)
    Maintainer: Debian Perl Group
    11 days old (needed 5 days)
    libdevel-cover-perl/arm64 unsatisfiable Depends: perl (<< 5.20.2~)
    Valid candidate

but it seems like libdevel-cover-perl was built in a stale chroot on
arm64. Please binNMU it; maybe it needs an extra-depends on a recent
perl to make sure the chroot is updated.

nmu libdevel-cover-perl_1.18-1 . arm64 . -m "Rebuild against perl 5.20.2-4."


Thanks in advance,
gregor

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQJ8BAEBCgBmBQJVTAo6XxSAAAAAAC4AKGlzc3Vlci1mcHJAbm90YXRpb25zLm9w
ZW5wZ3AuZmlmdGhob3JzZW1hbi5uZXREMUUxMzE2RTkzQTc2MEE4MTA0RDg1RkFC
QjNBNjgwMTg2NDlBQTA2AAoJELs6aAGGSaoGQhkQAMLMrcGnTR3L0BlWRf1TvWmF
O3Z2j7Kxryzhu578tPRT7BzwYgUmrpiCG7QHkYz7GQJ9QOExRMJ4Z1EUUbyiMtdg
4ATHSO1PUZJsZiecFZplneStaGfileeqm1GejwY2rlu8wjnW5i2W+ooH/V/jWHoB
7qUth7aMu0/hf51xRDAMnV+CzLaVJ8EIZn9tePZXoOJQacf9m0MQ5AkZoAeQy+Ri
gC5Hys9Of4jkDDvCVSbcTLnAhCgOiCnHvhc63jVRGQvvNDo9zYIBLSVpfUjItFA4
naO1bje+pFo793i0iGiV0Yr8OMx0+3kQEV82RFNaVdjp/H0i/JfIsZX5S2+xDPon
rZM1D9dG8jjm/pzXOazF4tZEItJVXJsRww3Nh1CY7oFFniursOAeJBfvWVVfmzs+
irFffGyVI1ha77DiTbdQN/WDP9Plt6Ic02ipPyWffhk1sHmIy62odBY2XXEiK5gY
9c9w/nP7hkPzlyMAj+w45R1J/CjZUg6I1wRLdMAThezK9e7aWjSYmmUx0WdgO/6Z
OXfL0mdF9Z9IFSu0RkBW0s+HCa7YYFbtPjzybDcMFLLLIuT22yJKlcmNh2wo5Yqp
TMjdewnAZR7xaKbehyk2erZefFkhCMski+pWjNOCByhvNV1EZvjfnBFwr//RsmxV
H7QMH4Br6/9VRQR+Re7S
=+SBM
-----END PGP SIGNATURE-----

--- End Message ---
--- Begin Message ---
On 2015-05-08 01:58, gregor herrmann wrote:
No idea how this happened:

It was a maintainer upload on amd64, so:

but it seems like libdevel-cover-perl was built in a stale chroot on
arm64. Please binNMU it; maybe it needs an extra-depends on a recent
perl to make sure the chroot is updated.

almost certainly this.

nmu libdevel-cover-perl_1.18-1 . arm64 . -m "Rebuild against perl 5.20.2-4."

Scheduled.

Thanks,

--
Jonathan Wiltshire                                      jmw@debian.org
Debian Developer                         http://people.debian.org/~jmw

4096R: 0xD3524C51 / 0A55 B7C5 1223 3942 86EC  74C3 5394 479D D352 4C51

<directhex> i have six years of solaris sysadmin experience, from
            8->10. i am well qualified to say it is made from bonghits
			layered on top of bonghits

--- End Message ---

Reply to: