[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: License incompatibility below RC threshold



On Thu, 15 Jan 2015 18:49:55 +0100 Niels Thykier wrote:

> Hi FTP masters,
> 
> We have been prodded about the severity of #741196
[ the prod is https://bugs.debian.org/741196#101 ]
> However, being a license interpretation issue, we would like to
> defer the judgement to you on this one (suggested in comment #39).
>   You may find the mail from Russ Allbery at [1] relevant for narrowing
> down the possible issue (which is AFAICT a "choice of venue" clause).
> 
> If you believe this is (or might be) a grave issue, please upgrade the
> severity at your earliest convenience and notify us.
> 
> Thank you,
> ~Niels
> 
> [1] https://lists.debian.org/debian-release/2015/01/msg00264.html

Dear Release Team, dear FTP masters,
just as I feared, jessie was released with this license incompatibility
unaddressed.


I believe I presented all the relevant facts to explain why there
indeed is an incompatibility between the CeCILL-C and the GNU GPL
licenses.
Russ Allbery agreed that this may actually be a problem.

Yet, the package maintainers do not believe that there is an issue and
they keep the bug severity below the RC threshold, while waiting for
some official pronouncement from the FTP masters.
This official statement from the FTP masters has been requested
multiple times, but seems to never arrive.

Could you please take the time to address this issue during the stretch
development cycle?

Looking forward to hearing back from you.
Thanks for your time.

Bye.


-- 
 http://www.inventati.org/frx/
 fsck is a four letter word...
..................................................... Francesco Poli .
 GnuPG key fpr == CA01 1147 9CD2 EFDF FB82  3925 3E1C 27E1 1F69 BFFE

Attachment: pgpu4UNO3AQSj.pgp
Description: PGP signature


Reply to: