[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#687916: unblock: zabbix/1:2.0.2+dfsg-4

On Sun, 30 Sep 2012 06:07:18 Julien Cristau wrote:
> At this point my preference would go towards removing zabbix from
> wheezy.  The new version was uploaded too late for the freeze, and if
> nobody's fixing 1.8 then there's no point shipping that.

It is true that 1.8 have problems that we already fixed in 2.0.
So it comes down to the question is 2.0 good enough to replace 1.8.

Removing Zabbix 1.8 feels like punishing for my poor timing. 
(Personally I have a pretty good excuse for it).

Yes 2.0 was uploaded late, but it is done well.
Now it is 45 days without new bugs.

I don't want to see Zabbix removed and this won't help our relationships 
with upstream.

I was not involved to 1.8 maintenance and therefore it is a bit challenging 
for me to get into it quick enough.
Looking after both versions is more difficult but I'll see what I can do.

Meanwhile I'd like to discuss pros and cons of replacing 1.8 with 2.0 please.


Attachment: signature.asc
Description: This is a digitally signed message part.

Reply to: