[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#689117: marked as done (unblock: meta-gnome3/1:3.4+3)



Your message dated Sat, 29 Sep 2012 16:22:00 +0100
with message-id <1348932120.3831.35.camel@jacala.jungle.funky-badger.org>
and subject line Re: Bug#689117: unblock: meta-gnome3/1:3.4+3
has caused the Debian Bug report #689117,
regarding unblock: meta-gnome3/1:3.4+3
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org
immediately.)


-- 
689117: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=689117
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: release.debian.org
Severity: normal
User: release.debian.org@packages.debian.org
Usertags: unblock

Please unblock the new meta-gnome3 for the following changes.

meta-gnome3 (1:3.4+3) unstable; urgency=low

  * Require libreoffice by default, in consistency with d-i.
  * Install iceweasel instead of epiphany :(
    See bug#682481.
  * Let gnome recommend iceweasel-l10n-all.
  * Drop RSS readers recommendations.
  * Require firefox extensions that match epiphany functionality: 
    keyring, adblock.
  * Move gvfs-bin dependency to gnome-core, so that xdg-open works.
    Closes: #685267.

unblock meta-gnome3/1:3.4+3

-- 
 .''`.      Josselin Mouette
: :' :
`. `'
  `-
Index: debian/control
===================================================================
Index: debian/control.in
===================================================================
--- debian/control.in	(révision 35748)
+++ debian/control.in	(copie de travail)
@@ -23,7 +23,6 @@
          dconf-tools (>= 0.12),
          empathy (>= 3.4),
          eog (>= 3.4),
-         epiphany-browser (>= 3.4),
          evince (>= 3.4),
          evolution-data-server (>= 3.4),
          fonts-cantarell (>= 0.0.8),
@@ -71,6 +70,8 @@
          gtk2-engines (>= 2.20.2),
          gucharmap (>= 1:3.4),
          gvfs-backends (>= 1.12),
+         gvfs-bin (>= 1.12),
+         iceweasel (>= 10),
          libcanberra-pulse,
          metacity (>= 1:2.34),
          mousetweaks (>= 3.4),
@@ -119,15 +120,15 @@
          totem (>= 3.0),
          vinagre (>= 3.4),
 # More applications
-         abiword (>= 2.8) | libreoffice-gnome,
          alacarte (>= 0.13.4),
          avahi-daemon,
          gimp (>= 2.8),
          gnome-media (>= 3.4),
          gnome-tweak-tool (>= 3.4),
-         gnumeric (>= 1.10) | libreoffice-gnome,
          hamster-applet (>= 2.91.3),
          inkscape (>= 0.48),
+         libreoffice-gnome | abiword (>= 2.8),
+         libreoffice-gnome | gnumeric (>= 1.10),
          rhythmbox (>= 2.96),
          shotwell [linux-any],
          simple-scan [linux-any],
@@ -138,12 +139,10 @@
          xdg-user-dirs-gtk,
 # Plugins for core and apps
          cups-pk-helper (>= 0.2),
-         epiphany-extensions (>= 3.4),
          gedit-plugins (>= 3.4),
          gnome-applets (>= 3.4),
          gstreamer0.10-ffmpeg (>= 0.10.13),
          gstreamer0.10-plugins-ugly (>= 0.10.19),
-         gvfs-bin,
          rhythmbox-plugins,
          rhythmbox-plugin-cdrecorder,
          rygel-playbin [!s390x],
@@ -152,13 +151,16 @@
          telepathy-rakia,
          telepathy-salut,
          totem-plugins,
+# To match functionality that used to be in epiphany
+         xul-ext-gnome-keyring,
+         xul-ext-adblock-plus,
 # For debconf
          libgtk2-perl (>= 1:1.130),
          ${misc:Depends}
 Recommends: browser-plugin-gnash,
             gdebi,
             gnome-games-extra-data (>= 3.0),
-            liferea | evolution-rss | blam,
+            iceweasel-l10n-all,
             menu-xdg,
             nautilus-sendto-empathy,
             telepathy-idle
Index: debian/changelog
===================================================================
--- debian/changelog	(révision 35748)
+++ debian/changelog	(copie de travail)
@@ -1,3 +1,17 @@
+meta-gnome3 (1:3.4+3) unstable; urgency=low
+
+  * Require libreoffice by default, in consistency with d-i.
+  * Install iceweasel instead of epiphany :(
+    See bug#682481.
+  * Let gnome recommend iceweasel-l10n-all.
+  * Drop RSS readers recommendations.
+  * Require firefox extensions that match epiphany functionality: 
+    keyring, adblock.
+  * Move gvfs-bin dependency to gnome-core, so that xdg-open works.
+    Closes: #685267.
+
+ -- Josselin Mouette <joss@debian.org>  Sat, 29 Sep 2012 10:36:58 +0200
+
 meta-gnome3 (1:3.4+2) unstable; urgency=low
 
   * Depend on g-tweak-tool, it is too useful to be left out.

--- End Message ---
--- Begin Message ---
On Sat, 2012-09-29 at 11:52 +0200, Josselin Mouette wrote:
> meta-gnome3 (1:3.4+3) unstable; urgency=low
> 
>   * Require libreoffice by default, in consistency with d-i.
>   * Install iceweasel instead of epiphany :(
>     See bug#682481.
>   * Let gnome recommend iceweasel-l10n-all.
>   * Drop RSS readers recommendations.
>   * Require firefox extensions that match epiphany functionality: 
>     keyring, adblock.
>   * Move gvfs-bin dependency to gnome-core, so that xdg-open works.
>     Closes: #685267.

Unblocked; thanks.

Regards,

Adam

--- End Message ---

Reply to: