[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#688861: freeze exception: libxvmc/1.0.7-1.1 - adding a libxvmc1-i386:i386 package

On Wed, Sep 26, 2012 at 15:57:09 +0200, Ralf Jung wrote:

> Essentially, this is the case here, too: Getting git of
> libgl1-nvidia-glx-ia32, as it depended on ia32-libs (and, as reported by
> Andreas [1], can't be built with the multiarchified ia32-libs). So
> removing ia32-libs is the cause for this breakage. libxvmc was not part
> of ia32-libs so libgl1-nvidia-glx-ia32 lacked that dependency, but now
> that we must use libgl1-nvidia-glx:i386 and the proper automatically
> generated dependencies are used for all architectures, libxvmc is needed
> in a foreign-arch version as well, in one way or another.
If libgl1-nvidia-glx-ia32 used to not need libxvmc, why can't
libgl1-nvidia-glx:i386 also be made to not need libxvmc?


Attachment: signature.asc
Description: Digital signature

Reply to: