[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libkipi abi oops

On Tue, Sep 25, 2012 at 15:06:47 +0200, Sune Vuorela wrote:

> There is 3 possible solutions:
> 1) hide head in sand and rebuild 'old' dependencies (kamoso, kphotoalbum, 
> digikam)
> 2) restore abi and rebuild 'new' dependencies (ksnapshot, gwenview)
> 3) do a full transition of libkipi.
> I'm leaning towards 1) because it is fewer 'popular' dependencies to rebuild.
> Note that the package name has changed since squeeze, so there is no partial 
> stabe=>testing upgrade issues. only testing=>testing issues. and those are 
> there both with 1) and 2); just for different packages.
If this doesn't affect upgrades from squeeze I'm ok with 1.


Attachment: signature.asc
Description: Digital signature

Reply to: