[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Wheezy lacks Horde



Coin,

I was just notified of #683604 and was quite astonished.

According to our tools, package php-horde-imp is not in the archive, and other top-level applications too. Thus only Horde 4 libraries will be available in Wheezy, while Horde 3 is being phased out. Is this some kind of joke?

You worked on php-horde-imp for the last time on 2012-06-08, and since then i do not recall seing any call for help to finish the work.

As Horde 3 is broken with the PHP version in wheezy (#675586 for example), the situation is really bad. I proposed preliminary patches but noone seemed to care.

Really this is bad for our users.

--
Marc Dequènes (Duck)

Attachment: pgpEqMiHj4IZA.pgp
Description: PGP Digital Signature


Reply to: