[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#683446: unblock: libqt4pas/2.5-7

On Tue, 2012-07-31 at 22:45 +0200, Matthias Klumpp wrote:
> Please unblock package libqt4pas
> Rev7 only contains adjustments on the package's symbols file to build on more
> (now all) architectures.

>From a scan of the diff, all of the changes appear to be hurd-i386
related?  Given that wheezy won't include any packages on that
architecture, such changes aren't suitable for an unblock.

> It does not introduce any new issue and is therefore
> safe to accept for Wheezy.

Non-sequitur.  The freeze policy doesn't consist of "does not introduce
any new issue".



Reply to: