[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#683235: unblock: datapacker/1.0.1+nmu2

On 30.07.2012 12:38, Paul Tagliamonte wrote:
On Mon, Jul 30, 2012 at 11:03:08AM +0200, Niels Thykier wrote:
On 2012-07-30 03:21, Paul Tagliamonte wrote:
> Please unblock package datapacker
> I've NMU'd this package to fix RC bug #629774.
> Diff attached.
> unblock datapacker/1.0.1+nmu2
Unfortunately, this packages was removed from testing over 20 days ago
(3rd of July) and its excuses says:

In fact, it was removed on the 3rd of July _2011_.

datapacker/i386 unsatisfiable Depends: libgmp3c2
datapacker/amd64 unsatisfiable Depends: libgmp3c2
apt-cache shows:

    Depends: libc6 (>= 2.7), libffi5 (>= 3.0.4), libgmp10
    [tag@leliel:~/reviews/debian][07:36 AM]$ uname -m
it appears installable here -- could you double check?

Yes, the excuses were for +nmu1. However, the package has not been in testing for more than a year, so there'd need to be a really good reason for re-adding
it now. :-)



Reply to: