[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Please unblock: lua5.1/5.1.5-4

On Thu, Jul 26, 2012 at 10:29:36AM +0200, Enrico Tassi wrote:
> On Thu, Jul 26, 2012 at 04:21:10PM +0800, Aron Xu wrote:
> > I have not tested whether building against Multiarched version of
> > lua5.1 will affect the usability of fcitx (theoretically won't), but I
> The version of lua5.1 in weezy is already "multiarched". What this
> upload fixes is that all macros from lua.h can now be used in the C side
> of your application, while with the version in weezy LUA_CPATH_DEFAULT
> is broken unless you compile with the cflags computed by pkg-config.

And for the records, no package in debian uses this macro, since using
it (with the version of the package in weezy, and without pkg-config)
causes a compiler error.

But of course it would be nice if the released version had this little
problem solved, hence my 5.1.5-4 upload.

Enrico Tassi

Reply to: