[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Please unblock: lua5.1/5.1.5-4



On Thu, Jul 26, 2012 at 4:15 PM, Julien Cristau <jcristau@debian.org> wrote:
> On Thu, Jul 26, 2012 at 16:03:46 +0800, Aron Xu wrote:
>
>> I'd like to see lua5.1/5.1.5-4 can be unblocked so I can upload fcitx to
>> unstable, which depends on lua5.1 and has already been pre-granted an unblock.
>>
> I don't see the connection.
>
> Cheers,
> Julien

I have not tested whether building against Multiarched version of
lua5.1 will affect the usability of fcitx (theoretically won't), but I
think to be safe I will wait for it if an unblock can be granted to
lua5.1.

--
Regards,
Aron Xu


Reply to: