[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#682038: unblock: ethtool/1:3.4.2-1

Package: release.debian.org
Severity: normal
User: release.debian.org@packages.debian.org
Usertags: freeze-exception

Please unblock package ethtool

This is a new upstream release that only fixes bugs.  These bugs have
not been reported in Debian, but one completely broke configuration of
a feature of some drivers (ixgbe, niu, gianfar) and the other two
resulted in very misleading output when using older kernel versions
(i.e.  partial upgrades).


unblock ethtool/1:3.4.2-1

-- System Information:
Debian Release: wheezy/sid
  APT prefers stable-updates
  APT policy: (500, 'stable-updates'), (500, 'proposed-updates'), (500, 'unstable'), (500, 'stable'), (1, 'experimental')
Architecture: i386 (x86_64)
Foreign Architectures: amd64

Kernel: Linux 3.2.0-3-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_GB.utf8, LC_CTYPE=en_GB.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Reply to: