[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#681689: unblock: mpd/0.17-2



On Sun, 15 Jul 2012, Julien Cristau wrote:

> On Sun, Jul 15, 2012 at 18:54:25 +0200, Alexander Wirt wrote:
> 
> > Package: release.debian.org
> > Severity: normal
> > User: release.debian.org@packages.debian.org
> > Usertags: unblock
> > 
> > Please unblock package mpd
> > 
> > 0.17 introduced a nasty regression which leads to broken mp3 output
> > for some soundcards (see #679889). Upstream fixed this regression
> > within git and I added the fix to the mpd package. I thought about
> > adding dpatch support, but converting it to 3.0 (quilt) made a smaller
> > diff to review, so I decided to go into that direction.
> > 
> testing currently has 0.16.7 though, which doesn't seem to be affected
> by 679889.  Why do we need 0.17?
Upstream asked me to try so it fixes some bugs and  I am at least interested
in client-to-client communication and playlists for cue sheets.

Alex

Attachment: pgpX5UZMqIwO1.pgp
Description: PGP signature


Reply to: