[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#680951: unblock: ace-of-penguins/1.3-9



2012-07-10 20:00 Neil McGovern <neilm@debian.org>:
| Hi,
| 
| On Tue, Jul 10, 2012 at 12:58:53PM +0300, Jari Aalto wrote:
| > | >     The Fix
| > | >       Add required font package to debian/control::Depends
| > | >
| 
| > +Recommends: xfonts-100dpi
| > + .
| > + NOTE: If you experience problems with the F1 help key, please
| > + make sure you have package xfonts-100dpi installed.
| > 
| 
| It seems that this fix doens't match the description. Why is this not a
| depends?

I initially considered adding it to "Depends", but according to Lintian[*]
that would violate policy.

Let me know if in this case it is correct to use Depends and override the
Lintian message,

Jari

[*] http://lintian.debian.org/tags/package-depends-on-an-x-font-package.html

Attachment: pgpry3QVpGiPU.pgp
Description: PGP signature


Reply to: