[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#680995: unblock: autopkgtest/2.2.3

Package: release.debian.org
Severity: normal
User: release.debian.org@packages.debian.org
Usertags: unblock

Please unblock package autopkgtest

Version 2.2.3 fixes the important bug #678359
 "Depends: @ only works when building the source"
and has no other changes.  The fix is very similar to one which Martin
Pitt tells me is working in Ubuntu.  Thanks.

unblock autopkgtest/2.2.3

-- System Information:
Debian Release: 6.0.4
  APT prefers stable-updates
  APT policy: (500, 'stable-updates'), (500, 'stable')
Architecture: i386 (i686)

Kernel: Linux 2.6.32-5-686 (SMP w/4 CPU cores)
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)
Shell: /bin/sh linked to /bin/dash

Reply to: