[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#680728: unblock: linux-igd/1.0+cvs20070630-4

Package: release.debian.org
Severity: normal
User: release.debian.org@packages.debian.org
Usertags: unblock

Please unblock package linux-igd.

The upload fixes one severity Important use-after-free-bug:
  #499827  linux-igd: upnpd segfault error 4 in libc-2.7.so

and also applies the Wheezy hardening release goal as this package meets
the category "All daemons and libraries accessible from the network".

linux-igd (1.0+cvs20070630-4) unstable; urgency=low

  * Apply patch 16 from Rob Lesley to fix use-after-free (Closes: #499827)
  * Apply hardening in line with Wheezy release goal, as we are a daemon
    and handle unsanitised input from the net.  Update *FLAGS in line
    with this to be supplied by dh_buildflags.
  * Update Policy to 3.9.3 (no change to package).

unblock linux-igd/1.0+cvs20070630-4

Reply to: