[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#679041: transition: wireshark



Package: release.debian.org
Severity: normal
User: release.debian.org@packages.debian.org
Usertags: transition

Dear Release Team,

I'd like to upload the latest version of wireshark to unstable.
Updating from 1.6.8 to 1.8.0 brings a new ABI with a new soname for
all the libs. Having Wireshark 1.8.x in Wheezy is important because
upstream's support for 1.6.x ends on June 7, 2013 [1] and Wireshark
needs regular security updates.

The only source package affected is netexpect, for which I am in contact
with its maintainer, Eloy Paris.

I have uploaded wireshark 1.8.0~rc1 to the NEW queue through a sponsor
and plan uploading 1.8.0 to unstable right after RC1 gets accepted.

Ben file:

title = "wireshark";
is_affected = .build-depends ~ /libwireshark-dev|libwsutil-dev|libwiretap-dev/;
is_good = .depends ~ /libwireshark2|libwsutil2|libwiretap2/;
is_pad = .depends ~ /libwireshark1|libwsutil1|libwiretap1/;


[1]: http://wiki.wireshark.org/Development/LifeCycle



Reply to: