[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#671115: [debian-mysql] Bug#671115: Bug#671115: transition: mysql-5.5

On Tue, May 22, 2012 at 3:04 AM, Clint Byrum <clint@ubuntu.com> wrote:
> You will also need to fold /etc/mysql/my.cnf into libmysqlclient16 as the
> library needs that file for default settings, and then you need to make
> it conflict with mysql-commont <= 5.5 so as to not pick up the broken
> config options.

What (new) (client) options are problematic for libmysqlclient?
I thought it was only an issue for server.


Reply to: