[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#661473: pu: package brltty/4.2-7+squeeze1

On Mon, 2012-02-27 at 15:47 +0100, Samuel Thibault wrote:
> Cyril Brulebois, le Mon 27 Feb 2012 15:43:46 +0100, a écrit :
> > Samuel Thibault <sthibault@debian.org> (27/02/2012):
> > > I would like to fix a bug in brltty for some devices: the esys and
> > > iris braille devices whose size is bigger than 40 cells. See the
> > > attached patch: the eubrl_usbWrite() part of it fixes displaying on them
> > > (otherwise it remains completely blank). The esysiris_SysIdentity() part
> > > of it fixes a buffer overflow when they are connected (same USB ID, but
> > > bigger model number).
> > 
> > Don't we have a bug report to track it?
> Well, it's while testing the device that I noticed the issue, and thus
> fixed it directly.

One of the benefits of a bug report is that it has version information,
which allows us to easily determine whether the issue affects unstable
and, if so, whether it has already been resolved there.

In this case, from the description I'd assume that it would also apply
to the version of brltty in unstable and afaict from looking at the
source, it hasn't been applied.  Is that an accurate summary?



Reply to: