[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#631019: Problem with HDF5 transition from version 1.8.6 => 1.8.8


using the packages "octave3.2", "octave3.2-headers", and "paraview", I've
encountered a problem trying to do this transition. With testing I'm using these
packages together with "libhdf5-openmpi-1.8.4" and "libhdf5-openmpi-dev".

Am I right, that it should also be possible after the transition to use the
openmpi-version of the hdf5 packages, i.e., "libhdf5-openmpi-dev" and
"libhdf5-openmpi-7" as they also provide "libhdf5-7"?

I can install the packages "libhdf5-openmpi-dev" and "libhdf5-openmpi-7" alone.
But when I try to install "paraview" and/or "octave3.2" with aptitude or apt-get
the package "libhdf5-7" is to be installed as a dependency but it conflicts with

Any help would be appreceated.
Best regards,

P.S.: Momentarily I've installed the serial version of libhdf5:

-- System Information:
Debian Release: wheezy/sid
  APT prefers testing
  APT policy: (600, 'testing'), (500, 'unstable'), (5, 'experimental')
Architecture: amd64 (x86_64)

Versions of related packages on my system
  hdf5-helpers        1.8.8-6
  libhdf5-7           1.8.8-6
  libhdf5-dev         1.8.8-6
  libhdf5-serial-dev  1.8.8-6
  octave3.2           3.2.4-12+b1
  octave3.2-common    3.2.4-12
  octave3.2-emacsen   3.2.4-12
  octave3.2-headers   3.2.4-12+b1
  paraview            3.12.0-4

Reply to: