[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#657077: transition: php5 5.4

On Mon, Feb 6, 2012 at 22:14, Ondřej Surý <ondrej@sury.org> wrote:
>> I'm pretty sure something like that was done for python.  I don't think
>> perl breaks source level compatibility to anywhere near the same extent
>> (could be wrong, though).


All those "NEED-CHECK" has been checked by me that there are no regressions
from 5.3 to 5.4, but there are some errors anyway which should be checked
by maintainer.

I'll probably add a second table with "Build-depends" tommorow (it's
too late and
I had to woke up early today).

If you want me to ping the maintainers of PHP packages for PHP 5.4 in
please say so (even though personally I don't expect much from it) and
I'll do some
grep-dctrl magic to minimize number of those emails.

Ondřej Surý <ondrej@sury.org>

Reply to: