[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#656758: mini-transition: libquvi

Package: release.debian.org
Severity: normal
User: release.debian.org@packages.debian.org
Usertags: transition

I would like to upload libquvi 0.4.0 to unstable.  This means a soname
change (libquvi0 -> libquvi7).

It has only a few reverse dependencies: cclive, grilo-plugins and
totem-pl-parser.  cclive needs a sourceful upload (version from
experimental), the other two packages only need a binNMU:

nmu grilo-plugins_0.1.18-1 . ALL . -m 'Rebuild against libquvi7.'
nmu totem-pl-parser_2.32.6-2 . ALL . -m 'Rebuild against libquvi7.'
dw grilo-plugins_0.1.18-1 totem-pl-parser_2.32.6-2 . ALL . -m 'libquvi-dev (>= 0.4)'

Please tell me when it's okay to upload the package.


Reply to: