[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: binNMU claws-mail-extra-plugins (python2.7 transition)

  Hi Jakub,

On Tue, Oct 11, 2011 at 09:28:56PM +0200, Jakub Wilk wrote:
> * Ricardo Mones <mones@debian.org>, 2011-10-08, 12:39:
> >I'd like to request a binNMU for claws-mail-extra-plugins, I think
> >that could fix http://bugs.debian.org/644582.
> I scheduled binNMUs a few days ago, without being aware of the bug
> report.

  I think it was reported later, so not your fault :)

> Please note that we normally don't schedule binNMUs to work around
> RC bugs, e.g. missing or incorrect dependencies (I haven't looked
> closely at #644582 yet, but it seems to me it falls into this
> category).

  Well, I just tried to rebuild it in an up-to-date chroot and it got
magically but otherwise correctly to linked to libpython2.7 and even got
installed and working correctly. This is the opposite of what the bug
reports, so I thought rebuilding was enough. But maybe I didn't fully
understand the problem.

  Which would be the incorrect dependency?
  Ricardo Mones 
  Never send a human to do a machine's job.               Agent Smith

Attachment: signature.asc
Description: Digital signature

Reply to: