[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#640884: pu: package system-tools-backends/2.10.1-2


On Thu, 8 Sep 2011 10:11:33 +0200, Jérémy Bobbio wrote:
I would like to fix #553672 which affecting upgrades from Lenny to Squeeze of system-tools-backends. The bug, due to a conffile renaming not handled properly, is pretty annoying. It prevents users from doing any administrative
task until the old configuration file is removed.

Joss already suggested this a while ago, although didn't file a bug for it. Please see my response at http://lists.debian.org/1314644249.20904.9.camel@hathi.jungle.funky-badger.org



Reply to: