[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#637809: transition: perl 5.14

Package: release.debian.org
Severity: normal
User: release.debian.org@packages.debian.org
Usertags: transition


After a few months of rebuild testing and bug filing, perl 5.14
packages are getting into shape and are nearly ready to transition
into unstable.

The list of packages which currently can't be rebuilt (whether perl 5.14
specific or not) is:

In testing:

- libapache2-mod-perl2
- libapache-authenhook-perl
- libapreq2
- libdbd-sybase-perl
- libjavascript-perl
- libpdl-io-hdf5-perl
- libsignatures-perl
- libthreads-perl
- libwx-perl
- ming
- mongodb-perl
- postgresql-8.4
- postgresql-9.0
- prima
- subversion
- znc

(there are bugs filed for all of these; I'll mark them as blocking
this transition bug once I have the bug number back).

Not in testing:

- collectd
- gpib
- libafs-perl
- libclutter-perl
- libdevice-cdio-perl
- libembperl-perl
- libgtk2-mozembed-perl
- libqt-perl

Dominic Hargreaves | http://www.larted.org.uk/~dom/
PGP key 5178E2A5 from the.earth.li (keyserver,web,email)

Reply to: