[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#623989: RM: boost1.42 -- ROM; Obsoleted by Boost1.46


On Fri, Apr 29, 2011 at 12:29:41PM +0200, Alexander Reichle-Schmehl wrote:

> Uhm... It doesn't look, like boost1.42 is obsolete.  Even if I ignore
> non-release architectures, there's quite a lot of stuff left:
> Checking reverse dependencies...
> # Broken Depends: [...]

> # Broken Build-Depends: [...]

OK, I've done NMUs for the last few packages that build-depend on boost1.42.
There remain a dozen or so packages that depend on boost1.42; can these be
rebuilt (against the newer boost) so that boost1.42 can be removed.


Attachment: signature.asc
Description: Digital signature

Reply to: