[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Migration of geogebra

On 2011-07-27 21:06, Giovanni Mascellani wrote:
> Hi.
> I now notice that geogebra isn't migrating to testing, and I don't
> understand why. [1] says that it would made geogebra-kde uninstallable,
> but I really don't understand it: geogebra-kde just depends on any
> version of geogebra.
>  [1] http://release.debian.org/migration/testing.pl?package=geogebra
> Could you help me?
> Thanks, Gio.


As I recall, the issue is that geogebra now depends on the Icedtea Java
Plugin, which is not available on all architectures.


Reply to: