[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#635515: transition: hunspell

Package: release.debian.org
Severity: normal
User: release.debian.org@packages.debian.org
Usertags: transition


hunspell 1.3.1 already changed ABI (bugt that was not reflected in the version,
that was fixed in 1.3.2) but int also has many fixes and improvements
over 1.2.x.. So I'd like to upload it so sid (LibreOffice is in it's
development tree already using 1.3.x, too) and this needs a transition...

Affected packages:

$ grep-available -FDepends libhunspell-1.2-0 -sPackage
Package: focuswriter
Package: xulrunner-1.9.1
Package: libenchant1c2a
Package: tea
Package: licq-plugin-qt4
Package: mudlet
Package: iceape-browser
Package: xulrunner-5.0
Package: lokalize
Package: texworks
Package: icedove
Package: libreoffice-core
Package: goldendict

For the transition tracker:

Affected: .build-depends ~ /libhunspell-dev/
Good: .depends ~ /libhunspell-1.3-0/
Bad: .depends ~ /libhunspell-1.2-0/

They should be bin-NMUable.
I checked libreoffice, enchant and iceweasel (xulrunner-5.0)/icedove.

-- System Information:
Debian Release: 6.0.2
  APT prefers stable
  APT policy: (500, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.32-5-amd64 (SMP w/2 CPU cores)
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash


Reply to: