[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#622363: transition: libnotify 0.7


In order to get a fix for deja-dup in the next stable release [1], a
newer version needs to land in unstable first. But it is not possible
until libnotify0.7 itself is uploaded there. So I have done some work to
move this transition forward.

On Thu, Jun 16, 2011 at 02:36:22PM +0200, Mehdi Dogguy wrote:
> FTR:
> http://bugs.debian.org/cgi-bin/pkgreport.cgi?users=pkg-gnome-maintainers@lists.alioth.debian.org;tag=libnotify0.7-transition

On this page you can see that the current situation now mostly is:

 * patch submitted, waiting for maintainer to upload,
 * newer upstream ready to be packaged,
 * issue already fixed in experimental.

A few packages are affected by other major issues so I did not bother to

Hope that this will help to move the transition forward.

[1] http://lists.debian.org/debian-release/2011/07/msg00245.html

Jérémy Bobbio                        .''`. 
lunar@debian.org                    : :Ⓐ  :  # apt-get install anarchism
                                    `. `'` 

Attachment: signature.asc
Description: Digital signature

Reply to: