[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#634194: libtiff4-dev: Depends on libjpeg-dev even though library is linked against libjpeg62

On Sun, Jul 17, 2011 at 08:25:08AM -0700, Daniel Schepler wrote:
> Package: libtiff4-dev
> Version: 3.9.5-1
> Severity: normal
> As the subject says, libtiff4 currently depends on libjpeg62, while libtiff4-dev 
> depends on libjpeg-dev which is only provided by libjpeg8-dev.  So there's a 
> version mismatch there.

Hello Daniel,

> Perhaps all that's needed is a binary-only NMU of the tiff source package -- it 
> looks like it builds fine against libjpeg8 with the current Build-Depends.

Yes, only a binary-only NMU is required. 

Bill. <ballombe@debian.org>

Imagine a large red swirl here. 

Reply to: