[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#633004: pu: package brltty/4.2-7+squeeze1

tag 633004 + squeeze confirmed

On Thu, 2011-07-07 at 21:55 +0200, Samuel Thibault wrote:
> We would like to upload a fixed version of brltty to squeeze and get
> the debian installer rebuilt: when configuring the use of a braille
> device during installation, in some syntax cases, braille support gets
> broken at reboot, which is really a problem for our blind users. The
> documentation only provides the syntax which works, but the non-working
> syntaxes are also well-known and should work, so users tend to use it by
> default.
> The attached patch is the fix which is now well-tested in sid.

Please go ahead.

There's generally a debian-installer rebuild shortly before a point
release in order to incorporate kernel updates, but I've made a note to
ensure that there is one for 6.0.3 in order to pull in this and the
arcboot changes.



Reply to: