[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: security support for lenny / upgrades from lenny to wheezy

On 07/05/2011 03:45 PM, Camaleón wrote:
> On Sun, 03 Jul 2011 12:30:03 +0200, Jochen Schulz wrote:
>> [Please Cc me, I am not subscribed.]
>> Hi,
>> I am forwarding a discussion from debian-user. I'd love to hear an
>> official statement about this. AFAICS, this issue hasn't been 
>> explicitly addressed yet and at least one person from debian-user 
>> expects to be able to skip squeeze.
> (...)
> That one person must be "me".
> Yes, I was the one who recently sent the announcement notice to d-u
> mailing list (it seemed to me that nobody was aware of it...) and would 
> be nice to know what's the official possition on this matter.
> As I didn't read any other notice about this, I expected the statatement
> made on 2009 still applies. If no, an additional notice stating the new
> plans would be more than desiderable so people can smoothly deploy their
> install strategies.
> I expected that Lenny (now "oldtstable") is still getting security 
> fixes until Wheezy is released, and once out, it gets dropped.

The rule is that a release is supported up to the next release + 1 year
unless the release after the next one comes earlier. So for Lenny that
would mean until release date of Squeeze + 1 year (February 6th 2012)
unless Wheezy would be released earlier. Obviously Wheezy won't be
released before, so Lenny is supported until Febrary next year.



Reply to: