[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#620210: pu: package samba/2:3.5.6~dfsg3-squeeze3


Sorry for butting in on this bug, but as an affected user I was wondering
when preliminary packages would be available either in squeeze-proposed-updates
or somewhere else.

So far, all I can see is talk, talk and a failed upload of 3.5.8 to backports,
but nothing that looks like it will likely install on squeeze.

(And no, the loose patch files without context or build instructions don't
really help, as I would be left guessing as to how, where and when to apply
them to build a usable package)

So far I have just had to tell Windows 6.x users that they cannot use the new

Reply to: