[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#613735: transition: gobject-introspection

On Mon, 2011-04-04 at 10:57 +0200, Emilio Pozuelo Monfort wrote:
> On 03/04/11 16:18, Julien Cristau wrote:
> > On Mon, Mar 28, 2011 at 23:52:29 +0100, Emilio Pozuelo Monfort wrote:
> > 
> >> What is still left (red columns in the migration page):
> >> - midgard2-core
> >>
> >> Would need gda bindings, but libgda4 from experimental isn't ready for
> >> experimental yet (the tests fail on several arches). So I'll most likely ask the
> >> maintainer to drop the gir1.0 bindings for now.
> >>
> > Was that done?  Should I file a bug?
> I looked at the new libgda upstream release, but it doesn't fix the bugs. So
> migard2-core needs to temporarily drop the gir1.2 bindings. If you can't report
> a bug (I think it'll be better if you wear your RT hat) let me know and I'll do it.

aiui, the maintainer agrees with dropping the package from testing until
it's ready to get working gir1.2 bindings.  php5-midgard needs to go
too, as it depends on midgard2-core.

> >> - seed
> >> - epiphany-extensions-more
> >>
> >> I have patches for these. Just need to test that they still work fine and will
> >> upload them.
> >>
> > Did you manage to test this?
> No, sorry. I'll try to do it and upload them tonight.

and this happened.

By my reckoning, we're about there and I'm going to see if we can get
this finished over the weekend or at least early next week.  For the

- gjs needs a few more builds / uploads
- remove midgard2-core, php5-midgard2
- age epiphany-browser, epiphany-extensions-more, seed, libindicate-qt,
pyclutter, gjs, possibly libdbusmenu
- force udev (#621036 is only relevant when combined with
a /run-supporting base-files)



Reply to: