[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Please hint enet and irrlicht

Julien Cristau <jcristau@debian.org> writes:
> On Thu, Mar 31, 2011 at 15:06:26 +0200, Ansgar Burchardt wrote:
>> please add a hint for enet and irrlicht:
>>   easy enet/1.3.1-2 irrlicht/1.7.2+dfsg1-1 sandboxgamemaker/2.6.1+dfsg-5 blockattack/1.4.1+ds1-2 supertuxkart/0.7+dfsg1-2
> Doesn't work right now because supertuxkart/mips depends on
> libirrlicht1.7.  Would a binNMU solve that?

I think so.  irrlicht/mips was uploaded 10 days after the other
architectures, so supertuxkart was built against the older version.

  nmu supertuxkart_0.7+dfsg1-2 . mips . -m 'Rebuild against libirrlicht1.7a'

Thanks for looking into this.


Reply to: