[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#619966: nmu: libopensync-plugin-kdepim_0.22-4

Package: release.debian.org
Severity: normal
User: release.debian.org@packages.debian.org
Usertags: binnmu

nmu libopensync-plugin-kdepim_0.22-4 . ALL . -m "Drop deprecated kdepimlibs5 dependency."

Debian Qt/KDE team split kde(pim)libs5 packages (which used to be bundles of
many libraries) with the first release from the 4.4.x series. We kept those
dummy packages so transition would be granular and smooth. At the moment we are
down to 2 packages (from 100+ iirc) so we are going to drop kde(pim)libs5
entirely with KDE SC 4.6 upload to Debian.

Since we are beginning to test 4.6 internally, I would like kdelibs5 and
kdepimlibs5 to have 0 rdepends in the archive before 4.6 hits official archive.
While quassel hardcodes kdelibs5 dependency (#616026, you can't do anything
about it), binNMU of libopensync-plugin-kdepim should be sufficient to drop
kdepimlibs dependency. Hereby this report is a request to binNMU

Thanks in advance.

-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (110, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.38-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=lt_LT.UTF-8, LC_CTYPE=lt_LT.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Reply to: