[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#619191: nmu: nettle transition

Package: release.debian.org
User: release.debian.org@packages.debian.org
Usertags: binnmu
Severity: normal

A recent new version of nettle was recently updated, introducing some API
and ABI changes. nettle doesn't have many rdepends, but these exist (and
require no source changes):

nmu chiark-utils_4.1.28+nmu2 . ALL . -m "Rebuild against nettle 2.1 (libnettle4)"
nmu chiark-tcl_1.1.0+nmu2 . ALL . -m "Rebuild against nettle 2.1 (libnettle4)"
nmu rdup_1.0.5-1 . ALL . -m "Rebuild against nettle 2.1 (libnettle4)"

Magnus Holmgren        holmgren@debian.org
Debian Developer 

Attachment: signature.asc
Description: This is a digitally signed message part.

Reply to: