[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Solving rdiff-backup bug in Squeeze

On Sat, 2011-03-12 at 12:52 +0000, Carl Chenet wrote:
> The rdiff-backup version currently in Squeeze triggers an annoying 
> Python deprecation warning message in some situations (bug #587370). A 
> patch to solve this issue has been integrated in Ubuntu for some time 
> and it also works for the Debian package pretty well.
> Would you consider the following debdiff to integrate this patch to the 
> rdiff-backup package in Squeeze for the coming point release?

Thanks for working on this.

Judging from the bug log, it appears that this problem also affects the
package in unstable, and has not yet been fixed there?  That's generally
a pre-requisite for getting the patch accepted for stable, as it means
the patch has been tested in Debian for at least a short time, allowing
any obvious issues to be ironed out.



Reply to: